Breaking News
recent

Konfigurasi RIP 3 Router di Cisco Packet Tracer

Hallo Wankawan,
Di artikel sebelumnya saya telah menjelaskan Konfigurasi Routing OSPF, dan kali ini saya akan menjelaskan tutorial tentang Konfigurasi Routing Information Protocol (RIP) di Cisco Packet Tracer. Mungkin diantara kalian, ada yang belum mengetahui apa itu RIP, maka sebelum ke tahap konfigurasi, saya akan menjelaskan terlebih dahulu apa itu RIP.



Pengertian


Routing Information Protocol atau yang sering disebut RIP adalah sebuah protokol routing dinamis yang digunakan dalam jaringan LAN dan WAN. Oleh karena itu protokol ini diklasifikasikan sebagai Interior Gateway Protocol. Protokol ini menggunakan algoritme Distance-Vector Routing.

Protokol routing RIP menggunakan Hop Count sebagai metrik routing untuk menemukan jalur terbaik antara sumber dan jaringan tujuan.

Hop Count adalah jumlah router yang terjadi pada sumber dan jaringan tujuan. Jalur dengan jumlah hop terendah dianggap sebagai rute terbaik untuk mencapai jaringan dan oleh karena itu ditempatkan dalam tabel routing. RIP mencegah perutean loop dengan membatasi jumlah harapan yang diizinkan di jalur dari sumber dan tujuan. Jumlah Hop maksimum yang diperbolehkan untuk RIP adalah 15 dan Hop 16 dianggap sebagai jaringan yang tidak terjangkau (Unreachable).



Langkah Konfigurasi 


1. Buka Aplikasi Cisco Packet Tracer

2. Membuat Topologi Jaringan

Topologi RIP




Keterangan Penggunaan Kabel pada Jaringan :

Untuk mengkoneksikan peralatan yang berbeda, gunakan kabel Straight-through :
  • Switch – Router
  • Hub – Router
  • Switch – PC
  • Hub – PC

Untuk mengkoneksikan peralatan yang sama, gunakan kabel Cross-Over :
  • Router – Router
  • PC – Router
  • Switch – Hub
  • Switch – Switch

Ketentuan Konfigurasi Interface antar device yaitu :
  • Router – Router : Serial (Konektor warna merah yaitu menggunakan Serial DTE)
  • Router – Switch : FastEthernet (Bisa menggunakan Ethernet tapi lebih direkomendasikan menggunakan FastEthernet karena lebih cepat)
  • Switch – PC : FastEthernet


Setelah paham ketentuan di atas, hubungkan semua Device dengan kabel sesuai ketentuan, dan hasil desain jaringan dengan menggunakan Cisco Packet Tracer akan seperti gambar dibawah ini :
Note : Disini saya memakai Kabel Serial Untuk menghubungkan ke-3 Router 

Topologi RIP



3. Konfigurasi IP di Setiap Router

Konfigurasi FastEthernet Router

Berikut ini merupakan Setting FastEthernet melalui CLI :

Router1 - FastEthernet 0/0 :
Router#en
Router#configure terminal
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex


Router2 - FastEthernet 0/0 :
Router#en
Router#configure terminal
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.2.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex


Router3 - FastEthernet 0/0 :
Router#en
Router#configure terminal
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.3.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#ex


Setelah melakukan setting Fastethernet pada router, kemudian dilanjutkan dengan mengkonfigurasi Serial pada masing masing Router.

Konfigurasi Serial Ethernet Router

Berikut ini merupakan Setting Serial melalui CLI :

Router1 - Serial 2/0 :
Router#en
Router#configure terminal 
Router(config)#int s2/0
Router(config-if)#ip add 10.10.10.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#ex 


Router2 - Serial 2/0 :
Router#en
Router#configure terminal 
Router(config)#int s2/0
Router(config-if)#ip add 10.10.10.2 255.0.0.0
Router(config-if)#no shut
Router(config-if)#ex 


Router2 - Serial 3/0 :
Router#en
Router#configure terminal 
Router(config)#int s3/0
Router(config-if)#ip add 11.11.11.2 255.0.0.0
Router(config-if)#no shut
Router(config-if)#ex 


Router3 - Serial 3/0 :
Router#en
Router#configure terminal 
Router(config)#int s3/0
Router(config-if)#ip add 10.10.10.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#ex 


Pada saat menghubungkan serial, Router1 dengan Serial 2/0 dan Router2 dengan Serial 2/0, hal ini harus satu Jaringan tetapi harus berbeda hostnya dengan ketentuan harus membedakan IP kelasnya. Konfigurasi seperti di atas merupakan contoh sederhana agar lebih mudah untuk diingat.
Setelah selesai setting koneksi antar Router dan switch, Berikutnya yaitu melakukan pengaturan IP pada PC1, PC2, Laptop1, Laptop2, PC3 dan PC4.

4. Set IP di Setiap Device

Untuk Default Gateway pada PC1 harus diisi dengan konfigurasi IP Router1 karena pada PC1, PC2 Terhubung ke Router1 melaui switch. Begitu juga dengan Laptop1, Laptop2 dengan Router2, dan PC3, PC4 dengan Router3.

Set IP Device

Untuk melakukan konfigurasi IP di setiap Device, caranya dengan :
Pilih PC/Laptop  -> Desktop -> IP Configuration

Laptop 1
IP Address : 192.168.1.2
Subnet Mask : 255.255.255.0
Default Getway : 192.168.1.1


Laptop 2
IP Address : 192.168.1.3
Subnet Mask : 255.255.255.0
Default Getway : 192.168.1.1


PC 1
IP Address : 192.168.2.2
Subnet Mask : 255.255.255.0
Default Getway : 192.168.1.1


PC 2
IP Address : 192.168.2.3
Subnet Mask : 255.255.255.0
Default Getway : 192.168.1.1


PC 3
IP Address : 192.168.3.2
Subnet Mask : 255.255.255.0
Default Getway : 192.168.1.1


PC 4
IP Address : 192.168.3.3
Subnet Mask : 255.255.255.0
Default Getway : 192.168.1.1



5. Konfigurasi RIP di Setiap Router

Setelah selesai melakukan konfigurasi setiap Device, langkah selanjutnya adalah Setting IP Route (RIP). Konfigurasi ini dibutuhkan ketelitian sehingga jaringan dapat berjalan dengan normal.

Pada saat konfigurasi IP Route (RIP) yang mana pada RIP Versi 1, tidak mengenal dengan yang namanya Subnet mask, namun nantinya pada Versi 2 sudah mengenal dengan Subnet Mask.

Untuk memahami lebih lanjut dapat dilihat keterangan seperti gambar dibawah ini.

Konfigurasi RIP

Berikut ini merupakan konfigurasi RIP Dynamic Routing melalui CLI :


Set IP Route - Router1
Router>en
Router#configure terminal 
Router(config)#router rip
Router(config-router)#network 192.168.1.0
Router(config-router)#network 10.10.10.0


Set IP Route - Router2
Router>en
Router#configure terminal 
Router(config)#router rip
Router(config-router)#network 10.10.10.0
Router(config-router)#network 192.168.2.0
Router(config-router)#network 11.11.11.0


Set IP Route - Router3
Router>en
Router#configure terminal 
Router(config)#router rip
Router(config-router)#network 192.168.3.0
Router(config-router)#network 11.11.11.0



6. Testing Koneksi Jaringan RIP

Setelah selesai melakukan konfigurasi RIP di setiap Router, berikutnya adalah melakukan pengetesan dengan cara ping IP Address di PC. Sebagai contoh dibawah ini dapat dilihat ping antar PC/Laptop yang telah sukses terhubung.

Test Ping


Selain itu juga, dapat dilihat dengan cara melakukan tes koneksi dengan mengirimkan simulasi pesan, yang jika sudah terhubung maka pesan akan terkirim dan terdapat tulisan sucess sebagai indikasinya.

Test Kirim Simulasi Pesan




Mungkin sekian pembahasan tentang Konfigurasi Routing Information Protocol (RIP) di Cisco Packet Tracer
Bila ada yang kurang dimengerti, bisa cantumkan di kolom komentar
Semoga bermanfaat dan Selamat mencoba­čść

Tidak ada komentar:

Diberdayakan oleh Blogger.